Gerät im WLAN: Andere Benutzer bekommen hohen Ping

Folgendes Problem:

Man sitzt entspannt vor dem Rechner und schaut Videos bei Youtube. Plötzlich lädt das Video nicht schnell genug und auch Facebook und andere Seiten streiken. Ein halbe Stunde später ist alles weg. Komisch… Naja vielleicht irgendwelche Wartungsarbeiten. Ein paar Tage später das selbe Problem… Es stellt sich heraus, dass es nur auftritt, wenn ein Notebook per WLAN im Netzwerk ist. Andere Benutzer bekommen einen package loss von bis zu 80% und der Ping steigt auf über 1000 ms.

Nach dem Kabel Deutschland 2 Techniker in Abstand von 3 Wochen zu mir schickte, die meinen Router gegen einen aktuelleren ersetzten und im Keller den Verstärker plus Stecker tauschten, kam heute ein Dritter und tauschte den neuen Router wieder gegen das alte Modell aus (Gute Kommunikation :D). Sie wüssten nicht was das Problem sei. Also machte ich mich selber auf die Suche. Die Antwort kam überraschender Weise bereits nach 5 Minuten ausprobieren. Ich setzte bei dem WLAN-Adapter die Transmit-Buffer (oder auch “Puffer übertragen”) Größe von 512 auf 256 und siehe da, alles funktioniert einwandfrei! Bei den anderen Benutzern schaute ich mir den Wert ebenfalls an. Dieser war standardmäßig auf 128 oder 256 gesetzt.

Netzwerk und Freigabecenter > Adaptereinstellungen ändern > Eigenschaften bei WLAN-Adapter > Konfigurieren > Erweiter > “Puffer übertragen” oder “Transmit-Buffer” auf 128 oder 256 setzen.

Transmit-Buffer

 

Alles muss man selber machen lassen!

Problem gelöst 🙂

 

Leave a Comment

Your email address will not be published. Required fields are marked *

89 − = 83